Results 1 to 3 of 3

Thread: Temporary Workaround for Forum Problem

  1. #1
    Administrator Site Admin
    Join Date
    Dec 2005
    Location
    Huatulco, Mexico
    Posts
    3,026

    Temporary Workaround for Forum Problem

    Try clearing the cache in your browser. It works for me.

    In Firefox you go to History. Then Clear Recent History. Then select Cache, and deselect everything else. Do this every time you open the forum.

    I have sent a message to Lionel about this problem. I doubt that I have the permissions necessary to refresh the V-Bulletin software, and I would not try it if I do have them.

    Richard
    When I die, Heaven can wait—I want to go to McMaster-Carr.

  2. #2
    has anyone else been having problems with the forum today? I keep getting database errors and it wont load the main site. I keep having to click refresh a few times for it to load the site correctly, and after a few minutes, it shows the error again.

    Edit: I think it fixed itself now, it got bad for an hour or so to the point that it wouldnt even let the site load much of anything, it just kept erroring out every other time you clicked on anything on the site, or tried to click refresh.
    Last edited by cae2100; 03-20-2017 at 10:41 PM.

  3. #3
    Senior Member
    Join Date
    Jan 2012
    Location
    Buffalo, NY
    Posts
    2,422
    I've been ok

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •